Symptom:

Die Lizenzierung von signoSign/mobile (Android) schlägt fehl, obwohl eine Lizenz vorhanden ist und der Lizenzschlüssel korrekt angegeben wurde.


Ursache:

Mögliche Ursachen für dieses Verhalten sind:


- Probleme mit der allgemeinen Netzwerkverbindung (1)

Die Lizenzierung der signoSign/mobile App für Android erfolgt online. Ist die Kommunikation zum signotec Lizenzierungsserver durch Sicherheitsmechanismen oder Störungen im verbundenden Netzwerk nicht möglich, kann es zum Fehler bei der Lizenzierung kommen.


- Die Lizenz ist bereits auf anderen Geräten in Verwendung (2)

Ist das Lizenzvolumen aufgebraucht, obwohl vorhandene Geräte lediglich ausgetauscht und die Anzahl aktiv genutzter, lizenzierter Geräte durch das Lizenzvolumen abgedeckt ist, wurden die Lizenzen der ausgesonderten Geräten nicht zurückgezogen. In diesem Falle bleiben die alten Geräte weiter aktiviert.


Lösung:

(1)

Ist die Netzwerkverbindung zu restriktiv um eine Kommunikation während der Lizenzierung zu erlauben, klären Sie dies bitte mit Ihrem Administrator. Alternativ kann die Lizenzierung über "Mobile Daten" erfolgen.


(2)

Wenn ausgesonderte Geräte die hinterlegte Lizenz nicht freigegeben haben, holen Sie dies bitte nach, bevor neue Geräte lizenziert werden. Ist das Freigeben der Lizenzen nicht möglich, wenden Sie sich bitte an den Support.