Symptom:

Das Delta Signaturpad fährt nicht korrekt hoch, nachdem der Verbindungstyp von USB auf Ethernet (oder umgekehrt) geändert wurde.


Ursache:

Im Servicemenü des Signaturpads Delta kann eine Konfiguration getroffen werden, die es dem Gerät ermöglicht, die anliegende Verbindungsart automatisch zu ermitteln.


Ist die "Auto" Einstellung aktiviert, stellt das Signaturpad Delta die Verbindungsart automatisch auf den angeschlossenen Port ein. Damit dieses Verhalten funktioniert, muss eine Datenübertragung gegeben sein.


Lösung:

Bitte überprüfen Sie, ob die "Auto" Einstellung im Service-Menü aktiviert wurde.


Wenn die "Auto" Einstellung aktiviert ist und die automatische Ermittlung des Verbindungstyps fehlschlägt, stellen Sie bitte sicher, dass die Verbindung zwischen PC und Delta-Signaturpad korrekt hergestellt ist. 


Wichtiger Hinweis:

Das USB-Verbindungskabel hat auf der Computerseite zwei USB-Stecker. Der schwarze Stecker liefert Strom und Daten, während der orangefarbene Stecker nur Strom liefert. 


Nähere Informationen finden Sie im Handbuch Ihres Signaturpads:

https://www.signotec.com/service/mediathek/dokumente/