Symptom:
Nach einer Updateinstallation von signoSign/2 kommt es beim Öffnen der Anwendung zu Fehlermeldungen:
Ursache:
Die aktualisierte Version von signoSign/2 ist nicht kompatibel mit den auf dem Arbeitsplatz installierten Plug-In Versionen. Bei jedem Release von signoSign/2 müssen auch neue Versionen der Plug-Ins installiert werden.
Lösung:
Falls Sie die Plug-Ins bezogen haben und benötigen, installieren Sie bitte einfach die aktuelle Version der Plug-Ins als Update.
In allen anderen Fällen deinstallieren Sie bitte die signoSign/2 Plug-Ins auf Ihrem Arbeitsplatz über die Windows Systemsteuerung -> Programme und Features.
... [Weitere Plug-Ins möglich]
Bitte beachten Sie, dass die signoSign/2 Plug-Ins kostenpflichtig sind und durch Ihre Lizenz abgedeckt sein müssen.
Ob Ihre Lizenz für die Installation der Plug-Ins berechtigt ist, sehen Sie in signoSign/2 unter
Hilfe -> Lizenzierung... im Bereich Optionen.