Symptom:

Sie möchten ein Dokument signieren aber die Schaltfläche Unterschreiben ist deaktiviert.


Ursache: 

Dies kann verschiedene Gründe haben:


1. Das geöffnete Dokument enthält keine Signaturfelder.

2. Der entsprechende Dokumententyp konnte nicht ermittelt werden.

3. Der interaktive Signiermodus ist deaktiviert (wird nur verwendet wenn bei Aktivierung der Option ein signotec Delta Signaturpad konfiguriert ist).


Lösung:

Die Reihenfolge der Lösungen bezieht sich auf die Reihenfolge der aufgezählten Ursachen:


1.1 Erstelle manuell ein Signaturfeld durch die Funktion "Signaturfeld erstellen". Sie Grafik ¹ unten. Die Option "Nur das Unterschreiben vorhandener Signaturfelder erlauben" in der Dokumententypenadministration (Allgemein) darf nicht aktiviert sein.

1.2 Erstelle einen Dokumententyp für das geöffnete Dokument und konfiguriere Signaturfelder dafür. Folgendes YouTube-Tutorial kann dabei behilflich sein: Link 

1.3 Verwende eine andere Software wie bspw. Adobe um Signaturfelder außerhalb von signoSign/2 zu erstellen.

2. Bitte prüfen in der Fußzeile des signoSign/2 Fenster welcher Dokumententyp ermittelt wurde. Siehe Grafik ² unten. Prüfen Sie welche Unterschiede es zwischen der Vorlage und dem geöffneten Dokument gibt (bspw. eine Abweichung der Identifizierungsbegriffe oder der Suchbegriffe für die Signaturfelder).

3. Aktivieren Sie die Option "Interaktiven Signiermodus verwenden" in dem entsprechenden Dokumententyp (Signaturfeldeinstellungen) und stellen Sie sicher dass ein signotec Delta verwendet wird.


¹


²