Symptom:

Sie bekommen folgende Fehlermeldung beim Start von signoSign/2 angezeigt.


Ursache: 

Das von Ihnen eingestellte Verzeichnis für die Protokollierung (Logging) ist nicht erreichbar weil es nicht vorhanden ist oder der angemeldete Benutzer keine Berechtigung auf dieses Verzeichnis hat.


Lösung:

Legen Sie das Verzeichnis an dem konfigurierten Pfad an oder setzen die Berechtigungen für den Benutzer sodass er Zugriff auf das Verzeichnis hat.


Ansonsten können Sie auch das Verzeichnis in der Konfiguration unter Allgemein bei Verzeichnis für Protokolldateien anpassen oder die Protokollierung bei Art der Protokollierung komplett abschalten.