Symptom:

You will receive the following error message when starting signoSign/2.


Cause: 

The directory you have set for logging is not accessible because it does not exist or the logged-in user does not have authorization for this directory.


Solution:

Create the directory at the configured path or set the authorizations for the user so that he has access to the directory.


Otherwise you can also adjust the directory in the configuration under general at directory for log files or deactivate logging completely at type of logging.