Symptom:
Das Signaturpad wird in der Liste der verfügbaren Signaturgeräte nicht angezeigt, obwohl es korrekt angeschlossen ist.

Ursache:
Standardmäßig wird lediglich der Eintrag Tablet-PC und Pen-Display sowie ggf. installierte und lizenzierte Plug-ins als Signaturgeräte angezeigt. Verfügbare Signaturpads werden erst nach einer manuellen Gerätesuche eingeblendet. Nach einer erfolgreich durchgeführten Suche und dem anschließenden Schließen der Konfiguration werden die gefundenen Signaturpads beim erneuten Öffnen der Signaturgeräteeinstellungen nicht automatisch wieder in der Liste angezeigt.
Lösung:
Führen Sie eine Suche über Geräte suchen durch. Passen Sie ggf. vorab die Filtereinstellungen für Anschlussart bzw. Betriebsmodus über Suche konfigurieren an, damit das Signaturpad gefunden werden kann. Markieren Sie anschließend das gewünschte Signaturpad und weisen Sie es über Erstes Signaturgerät zuweisen zu. Das zugewiesene Signaturpad wird anschließend im unteren Bereich angezeigt und für die elektronische Unterschrift verwendet, solange es dort konfiguriert ist.