Symptom:

The Delta signature pad does not boot correctly after changing the connection type from USB to Ethernet or vice versa.


Cause:

A configuration within the service menu of the signature pad Delta can be set in order to allow the device to determine the correct operation mode automatically.

If the auto setting has been activated, the Delta signature pad automatically sets the connection type to the connected port. In order for this behaviour to work data transfer has to present.


Solution:

Please check if the auto setting has been activated within the Service Menu.


If the auto setting is activated and the automatic determination of the connection type fails, please ensure the connection between PC and Delta signature pad is established correctly. 


Important note:

The USB connection cable has two USB connectors for the computer side. The black connector delivers power and data whereas the orange connector delivers power only. 


More information can be found within the user manual of your signature pad:

https://en.signotec.com/service/media-library/documents/