Symptom:

When you start Adobe Acrobat Reader, you receive the following error message. After clicking OK, the application closes automatically.



Cause: : 

After updating or installing version 2022.003.20310 (released on 10.01.23) of Adobe Acrobat Reader, Adobe no longer accepts the digital signature that was used with older versions of the Adobe Plug-In (8.1.21 or older) and signotec DocumentTransfer (feature of signoSign/2 11.1.3 or older).


Solution:

The Adobe plug-in or signoSign/2 must be updated to the latest version. You can request the update at info@signotec.de. Please provide us with the name of the software and your customer number. Please note that the update is only free of charge with a valid software maintenance contract. If you do not have a software maintenance contract, you will need to purchase a new license. You can buy this in our  Webshop or request it by sending an e-mail to sales@signotec.de.


With signoSign/2 you have the alternative to uninstall the feature (plug-in) signotec DocumentTransfer for Adobe if you do not need it. For the uninstallation you need the version of the setup with which you installed the software. With this setup you perform a change or new installation and deselect the said feature in the installation. Please note that as a customer you are responsible for the storage of old installation files and that unfortunately we can no longer provide them.