Symptom:
The OK button is deactivated in the configuration.
Cause:
Either a signoSign/2 plug-in (e.g. Atruvia or Hardeck) has been installed but not configured or the use of signoSign/Universal has been activated but no login data has been configured for it.
Solution:
Please check whether the installed plug-in is really required. If so, please make the related settings in the configuration under Extensions (plug-ins) or close signoSign/2 and uninstall the plug-in.
Otherwise, please check whether signoSign/Universal is required. If yes, please configure the corresponding login data in the configuration under signoSign/Universal or deactivate its use.